
Bekijk een hoofdstuk 
uit de lesstof



OVER DE LESSTOF

Alleen bij de LOI ontvang je speciaal ontwikkeld lesmateriaal, waardoor het bijzonder 
geschikt is om zelfstandig te bestuderen. Dat zie je terug in de slimme opbouw.  

Toegankelijk geschreven
Het lesmateriaal is toegankelijk geschreven, overzichtelijk en zo opgebouwd dat je je 
kennis steeds verder verdiept.

Relevant
Aan het begin van ieder hoofdstuk wordt aangegeven wat je gaat leren én waarom het 
belangrijk is dat je dat leert. Zo weet je altijd waar je naartoe werkt en wat je aan deze 
kennis hebt.

Trefwoorden
In de kantlijn staan trefwoorden. Hiermee kun je een onderwerp makkelijk en snel 
terugvinden.

Oefenopgaven
Met de oefenopgaven test je of je de opgedane kennis kunt toepassen. Aan het eind 
van het hoofdstuk zijn de antwoorden opgenomen. Kun je de oefenopgaven niet goed 
uitwerken, dan betekent dit dat je het bijbehorende deel van de leerstof nog eens moet 
doornemen.

Parate-kennisvragen
Aan het einde van het hoofdstuk vind je de parate-kennisvragen. Hiermee kun je testen 
of je de leerstof voldoende kent. De vragen zijn genummerd. Het antwoord kun je snel 
terugvinden dankzij de genummerde verwijsrondjes in de kantlijn.

Inzendopgaven
Als je de antwoorden op de parate-kennisvragen weet en de oefenopgaven goed kunt 
uitwerken, ga je verder met de inzendopgaven. Deze stuur je via de online leerom-
geving ter beoordeling naar je docent. Binnen een paar dagen heb je een uitgebreid 
antwoord terug.

Bekijk nu een hoofdstuk uit de lesstof en ervaar het zelf
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5 WERKEN MET LAYERS, CLIPPING PATHS EN 
SYMBOLS

LagenIedere afbeelding bevat lagen. Bij een nieuwe afbeelding is er altijd één laag. Tijdens het bewerken kunt u zelf nieuwe lagen toevoegen.Wat is een laag? U kunt zich lagen voorstellen als transparante vellen die op elkaar gestapeld zijn. Een laag kan helemaal gevuld zijn of geheel of gedeeltelijk transparant blijven. Door de transparante gedeelten ziet u de laag die eronder ligt. U kijkt dus als het ware van boven naar beneden door de stapel lagen heen.Het gebruik van lagen helpt bij het organiseren van uw afbeelding. Het voordeel van het gebruik van lagen is ook dat u er een deel van de afbeelding mee apart zet en daardoor ook afzonderlijk kunt bewerken.
Oefenen1. Open het bestand plattegrond uit de map met oefenbestanden.

Afb. 1  De plattegrond van de kinderboerderij.2. Open het deelvenster ’Layers’ (lagen). Dit bestand bestaat uit slechts één laag. Het is daarmee moeilijk de afzonderlijke onderdelen of groepen onderdelen te selecteren. We gaan deze stap voor stap in verschillende lagen onderbrengen.3. Hernoem de bestaande Layer 1 naar ’water’.



Werken met Layers, Clipping paths en Symbols

5.2

4. Maak in het deelvenster ’Layers’ (lagen) de volgende lagen aan in de volgorde zoals ze hier staan:BomenGebouwenSchaduwen Zwart padGravel padenSpeelgrasBermgras.5. Selecteer de boom helemaal links bovenin.6. Kies menu Select > Same > Symbol instance (selecteer > zelfde > symboolinstantie) om de overige bomen te selecteren.7. Sleep de indicator voor geselecteerde illustraties, die zich aan de rechterkant van de laag ’water’ in het deelvenster Lagen bevindt, naar de laag ’Bomen’.8. Selecteer één van de andere bomen die nu niet geselecteerd zijn (en dus nog in de onderste laag zitten). Deze maakt deel uit van een ’symbolenset’ waarover later meer.9. Verplaats ook dit object op dezelfde manier naar de laag ’Bomen’.10. Maak de laag bomen onzichtbaar en controleer of er nog bomen over zijn. Kunt u verklaren waarom deze er nog staat/staan? Verplaats ook deze naar de laag bomen.11. Selecteer het donkergroene gras linksboven.12. Selecteer de overige stukken met Select > Same > Fill color. Probeer dit ook eens met de Magic wand tool (toverstafje).13. Verplaats deze objecten naar de laag ’Bermgras’.14. Herhaal deze stappen voor het lichtgroene speelgras.15. Herhaal deze stappen voor de overige objecten: zwarte pad, gravel paden, schaduwen en gebouwen. Als u sommige onderdelen niet kunt vinden, zet dan de bovenliggende lagen even uit.16. Maak ten slotte nog lagen aan voor de stippellijnen, de zandbakken, de muurtjes en de speelobjecten en zorg ervoor dat alle objecten in de juiste laag terechtkomen.17. Controleer uw werk aan de hand van het bestand plattegrond voltooid.
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Afb. 2  De lagen van het voltooide document.

KnipmaskerIn het deelvenster Layers (lagen) is nog een interessante optie te vinden, de optie Make/release clipping mask. Een knipmasker is een object waarin een illustratie is geplaatst. De vorm van het object bepaalt de uitsnede van de geplaatste illustratie.
Oefenen1. Open bestand portret uit de map met oefenbestanden.2. Selecteer de drie bovenste lagen in het deelvenster Layers (lagen).3. Selecteer in het deelvenstermenu van het deelvenster Layers (lagen) de optie ’Collect in new layer’ (verzamelen op nieuwe laag).4. Teken een ovaal over het portret heen dat als passe-partout kan dienen.5. Houd de ovaal geselecteerd en kies uit het deelvenstermenu van het deelvenster Layers (lagen) voor de optie ’Make clipping mask’ (knipmasker maken).
KnipmaskersElk (samengesteld) pad van elke vorm kan als knipmasker gebruikt worden om andere vormen mee uit te knippen. Hiermee ontstaat een nieuw object dat in Illustrator ’Clip group’ genoemd wordt. Dit zien we terug in de optiebalk als we een dergelijk object selecteren.
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Afb. 3  Optiebalk van een Clip group. Let op de knoppen waarmee we het masker of de inhoud 
kunnen bewerken.

Afb. 4  Een illustratie zonder en met knipmasker. In dit geval is een ovaal als masker gebruikt.Een goede manier om pixelbestanden, zoals foto’s uit Photoshop, te combineren met vectorbestanden, is met behulp van een knipmasker. U kunt bijvoorbeeld Photoshopbe-standen importeren en ze in een knipmasker plaatsen. Dit masker kan alle mogelijke vormen hebben omdat het masker een object is dat opgebouwd is uit vectoren. Wanneer u dit goed beheerst, kunt u allerlei fraaie illustraties maken die het beste van Photoshop en Illustrator in zich verenigen.
Oefenen1. Open bestand kever uit de map met oefenbestanden.2. Maak een duplicaat van deze foto door deze te selecteren en te kopiëren (Ctrl-c) en meteen weer vóór de afbeelding te plakken (Ctrl-f). Hier ziet u in eerste instantie niets van.3. Trek deze afbeelding over met Object > Image trace (afbeelding overtrekken) met de preset ’Silhouettes’.4. Open het venster Image trace (afbeelding overtrekken). Dit kan vanuit het menu ’Window’ (venster) of vanuit de optiebalk met de knop .5. Zet de ’Treshhold’ (drempel) hier op ca. 170.
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6. Klik op ’Advanced’(geavanceerd) en kies bij Paths 10% en bij Corners 25%. Merk op dat het aantal ankerpunten dat gekozen wordt, sterk wordt gereduceerd zonder de vorm al te zeer geweld aan te doen.7. Klik vervolgens op de knop ’Expand’ (uitbreiden) in de optiebalk om de vorm uit te breiden. Merk op dat dit object nu een groep is (zie links in de optiebalk).8. Degroepeer dit object via Object > Ungroup (object > degroeperen). Herhaal dit tot het object een compound path (samengesteld pad) is. Het kan zijn dat u ook een keer mixed objects (gemengde objecten) ziet staan. Klik dan even naast het document en vervolgens weer op de kever. Dan ziet u waarschijnlijk Compound path (samenge-steld pad) staan.9. Selecteer nu alles (Ctrl-a) en kies menu Object > Clipping mask > Make (object > knipmasker > maken). Er blijven nog wat stukjes slagschaduw over, dit kunt u later in het knipmasker handmatig verbeteren (zie het hierna volgende voorbeeld).10. De kever is nu vrij te plaatsen op een andere achtergrond. Dit kunt u zien door een rechthoek over de kever heen te tekenen, deze een vulkleur naar keuze te geven en naar achteren te schikken. Dit kunt u doen door met de rechtermuisknop op het vlak te klikken en te kiezen voor Arrange > Send to back (ordenen > naar achtergrond).11. Het masker kunt u uiteraard met het witte pijltje of één van de padgereedschappen bewerken. Zie het resultaat kever voltooid.

Afb. 5  Het voltooide resultaat van de oefening. In dit voorbeeld is het knippad handmatig 
verbeterd.

Patronen makenUiteraard kunt u ook vectorillustraties plaatsen in een Clipping path. Denkt u hierbij aan patronen die u hebt gemaakt in Illustrator en wilt plaatsen in een object. Van dit object kunt u dan een Clipping mask maken. Hierover later meer.
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Een Clip group bewerkenMet Object > Clipping mask > Release (object > knipmasker > geen) kunt u de illustratie weer uit het masker halen. U kunt het als het ware weer ontkoppelen.Met Edit contents (inhoud bewerken) kunt u de inhoud van de Clip group bewerken. U kunt er nu ook objecten aan toevoegen.Als u éénmaal voor deze optie gekozen hebt, zult u zien dat de volgende keer dat u dit menu activeert, hier ’Edit mask’ (masker bewerken) staat. Met deze functie kunt u het masker, waar de illustratie al in is geplaatst, weer bewerken. Hiermee kunt u de uitsnede aanpassen of de outline van het masker bewerken.

Afb. 6  In het submenu Object > Clipping mask (object > knipmasker) kunt u maskers bewerken 
of opheffen.Deze opties vindt u ook in de optiebalk als u een Clip group geselecteerd hebt.
Afb. 7  De knoppen Edit clipping mask (knipmasker bewerken) en Edit content (inhoud 
bewerken) in de optiebalk.

Afbeeldingen plaatsenSoms willen we externe afbeeldingen zoals foto’s of schetsen in Illustrator plaatsen. We kunnen dan kiezen of we deze bestanden willen insluiten of willen koppelen.Er is een aantal situaties denkbaar waarin we externe bestanden willen plaatsen:• We willen een bitmap(pixel)afbeelding gebruiken om via Image trace over te trekken. In dat geval maakt het niet uit of we voor insluiten of koppelen kiezen. Ook de resolutie is dat minder relevant, alhoewel we in het achterhoofd moeten houden dat hoe hoger de resolutie is, hoe beter het overtrekresultaat doorgaans zal zijn.• We willen een bitmapafbeelding opnemen als onderdeel van ons resultaat. In dat geval hangt het ervan af hoe groot de afbeelding is. Kleine afbeeldingen kunnen we gerust insluiten, grotere afbeeldingen kunnen we beter koppelen. In dit geval is het ook belangrijk in de gaten te houden of de resolutie van het geplaatste bestand hoog genoeg is voor het eindresultaat. Voor drukwerk is dit de bekende 300 dpi, voor web houden we minimaal 150 dpi aan (vroeger werd 72 dpi aangehouden, maar met de huidige schermen die zelfs een hogere resolutie hebben dan drukwerk, is die norm sterk verouderd).
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• We willen een bitmapafbeelding handmatig overtrekken met bijvoorbeeld een kalli-grafisch penseel. In dat geval maakt het ook niet uit of we voor insluiten of koppelen kiezen, mits we de afbeelding maar weer verwijderen als we tevreden zijn met het resultaat. Ook in dit geval is de resolutie minder belangrijk, zolang we de essentiële vormen maar goed over kunnen trekken.Let altijd goed op de resolutie en de kwaliteit van het beeld dat u importeert vanuit andere programma’s. Ook hierbij dient u al van tevoren te bedenken wat het uitein-delijke doel is van uw illustratie. Werk bij voorkeur met RGB-afbeeldingen, ook als u voor drukwerk bezig bent.
Oefenen1. Maak een nieuw bestand aan voor drukwerk en plaats hierin het bestand ballet.2. Bekijk de optiebalk en zoek de getoonde resolutie op (ppi).3. Wat zijn de breedte en de hoogte van de geplaatste afbeelding?4. Verschaal de afbeelding tot deze (ongeveer) een waarde van 300 ppi aangeeft.5. Wat zijn nu de hoogte en breedte?
Afb. 8  In de optiebalk wordt de informatie van de geselecteerde afbeelding getoond.6. Wat gebeurt er met de afbeelding als u met uw selectiepijltje de afbeelding bij de transformhandel middenboven grijpt en naar beneden sleept? Controleer of de afbeelding dan inderdaad niet-proportioneel verschaalt.7. Klik op de knop ’Mask’ (masker) in de optiebalk.8. Herhaal vervolgens stap 6. Controleer of nu een deel van de afbeelding afgesneden wordt. Met deze functie creëren we eigenlijk net als in InDesign een illustratiekader. Feitelijk is het een Clip group, waar u eerder in dit hoofdstuk kennis mee hebt gemaakt. Dit kunt u zelf controleren door naast de afbeelding te klikken en deze vervolgens weer te selecteren (u ziet het zoals u al geleerd hebt, in de optiebalk links).

Afb. 9  Om een afbeelding goed over te kunnen trekken, moeten we de laag met de afbeelding 
dimmen en op slot zetten en op een nieuwe laag verder werken.
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9. Stel dat u deze afbeelding wilt gebruiken om op een expressieve manier over te trekken en u wilt de laag met de afbeelding dimmen. Doe dit door in het venster ’Layers’ (lagen) dubbel te klikken op de laag met de afbeelding en de optie ’Dim images to …’ (afbeeldingen dimmen naar: …) aan te zetten.10. Maak vervolgens een nieuwe laag aan en zet de laag met de afbeelding op slot. U kunt nu beginnen met overtrekken.
SymbolenIn deze paragraaf gaan we in op het gebruik van symbolen. Symbolen zijn kleine illus-traties die binnen een grotere illustratie herhaald worden. Om exemplaren niet te hoeven knippen en plakken, kunnen ze worden bewaard als een symbool en zo eenvoudig worden herhaald.Het gebruik van symbolen maakt een document veel minder zwaar, waardoor de bestandsgrootte van het Illustratordocument zeer werkbaar blijft. Daarnaast kunnen symbolen worden gebruikt bij het exporten naar Flashbestanden ten behoeve van animaties.Een exemplaar van een symbool dat u in de afbeelding geplaatst hebt, is altijd gekoppeld aan dat symbool in de symboolbibliotheek. Dat betekent ook dat als u het symbool aanpast, alle gebruikte exemplaren (instanties) mee veranderen.

Afb. 10  Links ziet u een aantal instanties (exemplaren) van het symbool ’ballerina’ met een vrij 
dikke lijnstijl. Rechts ziet u het resultaat als het symbool is aangepast. Alle exemplaren veran-
deren mee.

Oefenen1. Open het bestand landschap uit de map met oefenbestanden en sla dit op als 
oefening_symbolen.2. Open het venster ’Symbols’(symbolen) en klik op de knop ’Symbol libraries menu’ (symboolbibliotheken).
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Afb. 11  De knop Symbol lbraries menu.3. Kies de symboolbibliotheek ’Nature’ (natuur).4. Plaats circa tien exemplaren van symbool ’trees2’ in uw document, op de oever van het meer en de berghelling. Verschaal de symbolen naar eigen inzicht. Hoe verder naar de achtergrond, hoe kleiner.5. Zoom in op een van de symbolen en dubbelklik deze om te bewerken. In het dialoog-venster bevestigt u dat u dit inderdaad wilt.6. Maak in het venster Layers (lagen) een nieuwe sublaag aan.7. Dupliceer de groep met bomen naar deze sublaag . Selecteer daarvoor de bomen en Alt-sleep de selectie-indicator van deze laag in het laagvenster naar de zojuist aange-maakte sublaag. (Voor elke handeling geldt: mocht u niet weten hoe dit moet, bestudeer dan het desbetreffende onderwerp in het helpbestand).8. Vervorm met het gereedschap ’Free transform’ (vrije transformatie) de groep met bomen in de onderste laag tot deze als een schaduw op de grond liggen.9. Dubbelklik twee keer op deze groep (het is een groep binnen een groep …) om elke boom zo te verschuiven dat de voet van de schaduw in het verlengde van de voet van de desbetreffende boom ligt.10. Selecteer vervolgens al deze bomen en geef ze en zwarte vulkleur. Zet de transpa-rantie op 20%.11. Dubbelklik nu op de achtergrond van de illustratie. Controleer of alle bomen nu een slagschaduw hebben gekregen.12. Sleep nu uit het venster ’Nature’ een nieuwe instantie van Trees2 in uw document. Wat valt u op?13. Sleep nu uit het venster ’Symbols’ (symbolen) een nieuwe instantie van Trees2 in uw document. Wat kunt u hieruit opmaken?14. Sla dit document op, u hebt het voor de volgende oefening nodig.
Symbol sprayer tool (symbolen sproeien)Met deze tool sproeit u exemplaren van het geselecteerde symbool. Door één keer te klikken, krijgt u één symbool en door de muis ingedrukt te houden, verschijnen er meer exemplaren achter elkaar.Andere opties die u in dit menu kunt instellen, zijn de diameter en de intensiteit van het symbool. Met intensiteit wordt het aantal exemplaren van het symbool per klik van de muis bepaald.
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Afb. 12  De Symbol sprayer tool met de onderliggende gereedschappen.

Afb. 13  Het deelvenster met de opties voor de symboolsets. Hier zijn voor alle gerelateerde tools 
de opties in te stellen.Met de opties Symbol shifter tool (symbolen verschuiven), Symbol scruncher (symbolen samentrekken), Symbol sizer (symboolgrootte instellen), Symbol spinner (symbool draaien), Symbol stainer (symbolen brandschilderen), Symbol screener (symbolen rasteren) en Symbol styler (symboolstijl toepassen) kunt u de symbolen nog allerlei bewerkingen meegeven.
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Oefenen1. Selecteer de Symbol library ’Nature’ en klik op het symbool ’Foliage 2’.2. Selecteer de ’Symbol sprayer tool’ (symbolen sproeien) en sproei nu de begroeiing op de voorgrond in uw document.3. Gebruik de overige gereedschappen om de symbolen te verkleinen en te verkleuren zodat een gevarieerde begroeiing ontstaat.
SymboolbibliothekenIllustrator biedt een zeer groot aantal libraries (bibliotheken) met symbolen aan. Een bibliotheek is een verzameling symbolen die zijn gerangschikt naar onderwerp. Deze onderwerpen lopen uiteen van 3D-symbolen waarin pijlen, apenstaarten en vergroot-glaasjes zijn te vinden, tot en met de bibliotheek Nature waar een verzameling insecten, blaadjes en visjes is te vinden. Al deze meegeleverde illustraties kunnen van pas komen bij het ontwerpen van bijvoorbeeld plattegronden, menukaarten of websites.U kunt uit verschillende libraries een eigen selectie samenstellen en die bewaren als een persoonlijke library. U kunt dit doen via Save symbol library. Dit bestand geeft u een specifieke naam die is gerelateerd aan het project waaraan u werkt. U vindt uw persoon-lijke library weer terug via Open symbol library > User defined > uw projectnaam.

Afb. 14  U kunt uw eigen symboolbibliotheek aanmaken en vanuit elk willekeurig document 
weer aanroepen vanuit het venster ’Symbols’ (symbolen).

Zelf symbolen makenDe kans is groot dat u in een ontwerp een symbool wilt gebruiken dat niet voorkomt in een van de libraries van Illustrator. U kunt het zelf maken. Dit is erg eenvoudig en geeft uw ontwerpen en illustraties een originele en persoonlijke toets.
Oefenen1. Open het document oefening_symbolen uit de vorige oefening.2. Plaats het bestand giraffe uit de map met oefenbestanden.



Werken met Layers, Clipping paths en Symbols

5.12

3. Trek deze afbeelding over met Image trace en kies voor 30 kleuren.4. Breid het resultaat uit (Expand) en verwijder alle omgevingspixels, zodat alleen de giraffe overblijft. U kunt hier deels gebruikmaken van het gereedschap Magic wand (toverstafje) voor de lucht, maar zet de tolerantie hiervan op 5 (door dubbel te klikken op het gereedschap).5. Sleep de giraffe in het venster ’Symbols’ (symbolen) en noem deze ’giraffe’.6. U kunt nu zelf net zoveel giraffes in uw document plaatsen als u wilt.7. Sproei nu naar eigen inzicht symbolen in uw illustratie en voeg zo begroeiing toe. Pas eventueel met de transformatiegereedschappen de vormen van de bergen en voorgrond aan. Bekijk het voorbeeldbestand landschap voltooid als inspiratiebron.

Afb. 15  Het landschap voorzien van begroeiing. Ook zijn de vormen van de bergen en de 
voorgrond bewerkt met de transformatiegereedschappen die u in een vorig hoofdstuk hebt 
leren kennen.

PatronenPatronen zijn veelvoorkomende elementen van illustraties. Standaard is er een groot aantal patronen aanwezig in de bibliotheken van Illustrator, maar u kunt zelf uw eigen patronen aanmaken.
Het deelvenster ’Pattern options’ (patroonopties)Als u eenmaal een vulpatroon aangemaakt hebt, kunt u in het deelvenster ’Pattern options’ (patroonopties) instellen hoe dit patroon zich gedraagt.
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Afb. 16  Het deelvenster Pattern options en de optiebalk tijdens het maken van een nieuw 
patroon.In het dialoogvenster ’Pattern options’ (patroonopties) zijn de volgende opties/instel-lingen beschikbaar:• Tile type (tegeltype): kies hoe de tegels moeten worden weergegeven.• Height/width (hoogte/breedte): hiermee bepaalt u de hoogte en de breedte van de tegel. U kunt verschillende waarden kiezen, kleiner of groter dan de hoogte en de breedte van de illustratie.• Size tile to art (tegelgrootte aanpassen aan illustratie): als u deze optie gebruikt, wordt het formaat van de tegel teruggebracht tot dat van de illustratie die wordt gebruikt om het patroon te maken.• Move tile with art (tegel verplaatsen met illustratie): als u deze optie gebruikt, wordt de tegel ook verplaatst als u de illustratie verplaatst.• H Spacing/V Spacing (horizontale tussenruimte/verticale tussenruimte): hiermee plaatst u ruimte tussen aangrenzende tegels.• Overlap: hiermee bepaalt u welke tegels op de voorgrond worden weergegeven wanneer aangrenzende tegels elkaar overlappen.• Copies (exemplaren): hiermee bepaalt u hoeveel rijen en kolommen met tegels worden weergegeven tijdens het aanpassen van het patroon.
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• Dim copies to (kopieën grijs maken): hiermee bepaalt u de dekking van exemplaren van de tegel in de voorvertoning tijdens het aanpassen van het patroon.• Show tile edge (tegelrand tonen): hiermee geeft u een kader rond de tegel weer.• Show swatch bounds (staalbegrenzingen tonen): hiermee geeft u een gedeelte van het patroon weer dat wordt herhaald om het patroon te maken.Bent u tevreden over uw keuzes/instellingen, dan kunt u in de balk onder het regel-paneel ervoor kiezen om wijzigingen in het patroon op te slaan of te negeren (indien u niet tevreden bent).
Oefenen1. Open uit de map met oefenbestanden het bestand Meisje met T-shirt.2. In de laag ’shirt’ staat een lege contour van het T-shirt. Controleer dit. We gaan een bloempatroon maken en dit toepassen op deze vorm.3. Teken naast het meisje een wit vierkant met zwarte rand in uw document. (Dit hoeft niet per se, maar helpt u bij het maken van het patroon.)4. Open het deelvenster ’Swatches’ (stalen) en sleep de bloemsymbolen één voor één naar het zojuist getekende vierkant. Verdeel ze hier willekeurig over. Verschaal desnoods het vierkant (of de bloemen) als de bloemen er niet in passen. Doe dit tot u tevreden bent over de vlakverdeling.5. Verwijder vervolgens het vierkant.6. Selecteer de bloemen en open het deelvenster ’Pattern options’ (patroonopties).7. Kies uit het deelvenstermenu van dit deelvenster de optie ’Make pattern’ (patroon maken).8. In het pop-upvenster bevestigt u dat dit patroon wordt toegevoegd aan het deelvenster ’Swatches’ (stalen). In de optiebalk zien we nu de mogelijkheid om dit venster af te sluiten met ’Done’ of ’Cancel’. Ook kunt u een kopie van dit patroon opslaan. Maar we gaan eerst het patroon verder bewerken.9. Sleep met de bloemen tot u een mooi gelijkmatig patroon hebt. Experimenteer ook met de hiervoor beschreven mogelijkheden. U ziet dat u enorm veel mogelijkheid tot variëren hebt. U kunt zelfs nog bloemen toevoegen uit uw symboolbibliotheek, of bloemen verwijderen.10. Probeer ook eens te experimenteren met de overlap van elementen. Zo kunt u ook een heel druk patroon maken. U kunt tussendoor regelmatig op de knop ’Save a copy’ (kopie opslaan) in de optiebalk klikken. Zo maakt u meer versies van uw patroon aan. Sluit de patroonbewerking ten slotte af met de knop ’Done’ (gereed). Bevestig het dialoogvenster met OK.
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Afb. 17  U kunt met dezelfde elementen diverse patronen maken.11. Verwijder de bloemen die u voor het patroon gebruikt hebt uit uw document.12. Selecteer de vorm van het shirt in laag ’Shirt’ (u kunt ook in het deelvenster Layers (lagen) op de selectie-indicator van de laag ’Shirt’ klikken).13. Geef deze vorm als vulkleur het zojuist aangemaakte patroon.14. Wilt u het patroon verschalen? Dubbelklik dan op de ’Scale tool’ (verschalen) en geef een nieuwe schaalfactor in. Zet het vinkje ’Transform objects’ (transformeer objecten) uit en het vinkje ’Transform patterns’ (transformeer patronen) aan. Klik vervolgens op OK.15. Soms ziet u op uw scherm witte lijntjes in het patroon. Dit ligt aan de schermopbouw en niet aan uw patroon.

Afb. 18  Het resultaat vóór en na.
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Patronen aanpassenAls u een nieuw patroon maakt, wordt dit opgeslagen in het deelvenster Swatches. Als u een patroon wilt bewerken, dubbelklikt u op het patroon in de patroonstaal of selecteert u een object met het patroon en kiest u Object > Pattern > Edit pattern. Als u een patroon bewerkt, wordt de patroondefinitie bijgewerkt in het deelvenster Swatches.

(De afbeeldingen in dit hoofdstuk zijn van Adobe Illustrator CC, onderdeel van Adobe 
Systems Software Ireland Ltd.)




